Använda Klassificering av innehåll för att styra åtkomsten

På Internet får vi tillgång till information i en tidigare oanad mängd. En del av informationen är dock inte lämplig för alla. Du kanske vill hindra dina barn från att besöka webbplatser som innehåller våld eller sex.

Med funktionen Klassificering av innehåll i Internet Explorer kan du styra vilken typ av Internet-innehåll som kan visas på din dator. När du har aktiverat Klassificering av innehåll, kan endast klassificerat innehåll som överensstämmer med dina önskemål visas. Det är enkelt att ändra inställningarna.

Med Klassificering av innehåll kan du:

  • Styra åtkomsten till inställningarna för Klassificering av innehåll. För att kunna aktivera Klassificering av innehåll och visa inställningarna måste du ange ett lösenord. Detta lösenord måste du ange varje gång du vill ändra inställningarna för Klassificering av innehåll. Du bör därför anteckna lösenordet.
  • Visa och ändra klassificeringsinställningarna så att de överensstämmer med vilket innehåll du tycker är lämpligt inom fyra områden: språk, nakenhet, sex och våld.
  • Ange vilken typ av innehåll andra personer kan se med eller utan ditt tillstånd. Inställningarna kan åsidosättas för en webbsida i taget.
  • Ställ upp en lista över webbplatser som andra personer aldrig får besöka, oberoende av hur platsens innehåll klassificeras.
  • Ställ upp en lista över webbplatser som andra personer alltid får besöka, oberoende av hur platsens innehåll klassificeras.
  • Visa eller ändra klassificeringssystemet eller den klassificeringsbyrå som du använder.

När du aktiverar Klassificering av innehåll första gången är de strängaste inställningarna valda. Du kan ändra inställningarna så att de stämmer överens med vad du själv tycker är lämpligt.

Allt Internet-innehåll är inte klassificerat. Om du väljer att låta andra personer se oklassificerade sidor på datorn kan det hända att vissa av dem innehåller anstötligt material.

Närliggande information

Aktivera Klassificering av innehåll och ange gränser

Tillåta andra personer att se särskilt eller oklassificerat webbinnehåll

Ange webbplatser som andra användare alltid eller aldrig ska kunna besöka


Aktivera Klassificering av innehåll och anger gränser

Så här aktiverar du Klassificering av innehåll och anger gränser

  1. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen Internet-alternativ.
  3. Klicka på fliken Innehåll.
  4. Klicka på Aktivera i området Klassificering av innehåll.

    Om du redan har aktiverat Klassificering av innehåll, klickar du på Inställningar och skriver sedan in lösenordet för den klassificeringsansvarige.

  5. Klicka på en kategori i listan och välj sedan nivå med skjutreglaget.
  6. Gör på samma sätt för varje kategori som du vill fastställa en gräns för, och klicka sedan på OK.
  7. Om ett lösenord för den klassificeringsansvarige inte har angetts redan uppmanas du att skapa ett lösenord nu.

Tips!

  • Du bör anteckna lösenordet för den klassificeringsansvarige. Du måste skriva det varje gång du vill ändra inställningarna för Klassificering av innehåll.
  • Om du vill hindra andra från att besöka anstötliga webbplatser som inte använder sig av klassificering, klickar du på fliken Godkända platser och ändrar inställningarna enligt önskemål.

Närliggande information

Använda Klassificering av innehåll för att styra åtkomsten

Tillåta andra personer att se särskilt eller oklassificerat webbinnehåll

Ange webbplatser som andra användare alltid eller aldrig ska kunna besöka


Tillåta andra personer att se särskilt eller oklassificerat webbinnehåll

Så här tillåter du andra personer att se särskilt eller oklassificerat webbinnehåll

  1. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen Internet-alternativ.
  3. Klicka på fliken Innehåll.
  4. Klicka på Aktivera i området Klassificering av innehåll.

    Om du redan har aktiverat Klassificering av innehåll, klickar du på Inställningar och skriver sedan in lösenordet för den klassificeringsansvarige.

  5. Om du vill tillåta andra personer att se särskilt innehåll, klickar du på fliken Allmänt och markerar sedan följande kryssruta: Den klassificeringsansvarige kan ange ett lösenord för att tillåta användare att se särskilt innehåll.

    6. Om du vill tillåta andra personer att se oklassificerat webbinnehåll, markerar du följande kryssruta: Användare kan besöka platser som inte är klassificerade.

  6. Klicka på OK.
  7. Om ett lösenord för den klassificeringsansvarige inte har angetts redan uppmanas du att skapa ett lösenord nu.

Närliggande information

Använda Klassificering för att styra åtkomsten

Aktivera Klassificering av innehåll och ange gränser

Ange webbplatser som andra användare alltid eller aldrig ska kunna besöka


Ange webbplatser som andra användare alltid eller aldrig ska kunna besöka

Så här anger du webbplatser som andra användare alltid eller aldrig ska kunna besöka

  1. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen Internet-alternativ.
  3. Klicka på fliken Innehåll.
  4. Klicka på Aktivera i området Klassificering av innehåll.

    Om du redan har aktiverat Klassificering av innehåll, klickar du på Inställningar och skriver sedan in lösenordet för den klassificeringsansvarige.

  5. Klicka på fliken Godkända platser, skriv Internet-adressen (URL-adressen) till en webbplats och välj om du vill att andra antingen alltid eller aldrig ska kunna besöka den här platsen.

    Gör på samma sätt för varje webbplats som du vill ställa in behörighet för.

Närliggande information

Använda Klassificering av innehåll för att styra åtkomsten

Aktivera Klassificering av innehåll och ange gränser

Tillåta andra personer att se särskilt eller oklassificerat webbinnehåll